FormationInkscape : Différence entre versions

De Kernel Fablab Lannion
Aller à : navigation, rechercher
m (Fichiers)
(pre-requis)
Ligne 1 : Ligne 1 :
 +
== Pré-requis ==
 +
Pour pouvoir suivre la formation en toute quiétude, il est recommandé d'avoir préparé un certain nombre de choses :
 +
* '''nécessaire''' disposer d'un ordinateur portable (une souris est conseillée)
 +
* '''nécessaire''' avoir installé [https://inkscape.org/fr/ inkscape] version 0.91
 +
** Linux : installation dépendante de votre distribution. [https://inkscape.org/fr/telecharger/linux/ voir aussi]
 +
** windows : [https://inkscape.org/fr/telecharger/windows/ téléchargement]
 +
** Mac OSX : [https://inkscape.org/fr/telecharger/mac-os-x/ téléchargement]
 +
* '''recommandé''' avoir installé LaserWorks
 +
** télécharger : [[Fichier:RDCAMSetup6.0.44.zip]]
 +
** windows : natif
 +
** Linux : option 1 via [http://wiki.fablab-lannion.org/index.php?title=Chaine_logiciel_pour_d%C3%A9coupeuse_laser#Installation_du_logiciel_sous_Linux_avec_Wine Wine]
 +
** Linux : option 2 utiliser une machine virtuelle
 +
** MacOSX : ???
 +
* '''recommandé''' : avoir téléchargé les fichiers ci-dessous
  
 
== Fichiers ==
 
== Fichiers ==

Version du 21 novembre 2016 à 20:53

Pré-requis

Pour pouvoir suivre la formation en toute quiétude, il est recommandé d'avoir préparé un certain nombre de choses :

  • nécessaire disposer d'un ordinateur portable (une souris est conseillée)
  • nécessaire avoir installé inkscape version 0.91
  • recommandé avoir installé LaserWorks
  • recommandé : avoir téléchargé les fichiers ci-dessous

Fichiers

Les fichiers nécessaires pour suivre la formation :

Éventuellement, vous pouvez avoir besoin de LaserWork (windows)

Les transparents sont disponibles sur github :

Des explications plus détaillées sur l'utilisation de la découpeuse sont disponibles sur les pages :